Quilt With Us

Ok I'm curious, Does any one else have that annoying little yellow bar pop up when they open the CT website up? You know the one that says that Internet explorer had blocked this website from displaying content with security certificate errors??? I am just wondering if it is the site or perhaps related to the power outage that we had this morning. I know when the power came on this morning that QWU was down for maintenance and the warning internet explorer bar was popping up. It doesn't come up when I am on the QWU page just the main site

Views: 2

Comment

You need to be a member of Quilt With Us to add comments!

Join Quilt With Us

Comment by Shannon, ON on July 19, 2010 at 12:32pm
a little lesson: Internet Explorer is the original browser. Not always efficient, Many prefer Firefox.

Google, yahoo etc are search engines used by the browser. I find Firefox coupled with Google to be the best combo :o) Firefox will save passwords and do other neat things to save time for the next search.
Good luck with it.
Comment by Lori/MD on July 19, 2010 at 7:00am
just right click on it and say always allow or allow this time only. If you say always allow, it will put the url into your security list of allowable sites. It's the way your firewall is set up in your computer.
Comment by B J Elder/WA on July 19, 2010 at 6:24am
I actually have liked the Google site even better than Firefox, which is a good one too. There have been a few issues but most of those are gone and I've not had the problem you are relating. I only go to IE if I can't get in any other way.
Comment by Linda Richards/N. Ontario on July 19, 2010 at 5:09am
I have IE. Not having a problem. Maybe it is the server you are using. I use Bell sympatico. I don't know just an idea.
Comment by Prairie Quilter Jan/NE on July 19, 2010 at 5:03am
I've never had a problem with this popping up. Hope you get the issue resolved.
Comment by Laura Ross on July 18, 2010 at 9:57pm
I've just joined so that I could comment on this post!!

I have a macbook and use Safari...when I had a pc laptop I used Firefox because Internet Explorer was always doing stuff like that.

Here's my recommendation to those of you that are having this problem...sorry but this is really a pet peeve of mine and I've been helping my kids with the same problem!!
I recommend that you download Firefox from the internet...FREE download. When you have this downloaded, stop using IE completely....and you can do that by not launching that application at all. I tell people to put the icon in the Unused Desktop Icons that's on your desktop....
Firefox doesn't have NEAR the problem that IE has....try it you'll like it!!
Comment by Quilt Man on July 18, 2010 at 9:02pm
I just logged onto the sight...I got it also.
Comment by Dawn Newland on July 18, 2010 at 8:36pm
Yea I've had that all day on the main page and it drives me crazy, I don't like IE much but is what I have.
Comment by Gayle/La. on July 18, 2010 at 8:30pm
I haven't had that bar but is it where you are opening the page? I do use Int.Expl. and it is fine.
Comment by Shannon, ON on July 18, 2010 at 8:04pm
try downloading Firefox it is more user friendly than IE.

Country Fair

New & Exclusive! Country Fair Collection just $6.96/yard Shop now »

Chambray Tonals

New & Exclusive! Chambray Tonals just $6.96/yard. Shop now »

© 2019   Created by CT Admin.   Powered by

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service